Category: hive


Hive Installation With MySQL Database Metastore NOTE Hive versions 1.2 onward require Java 1.7 or newer. Hive versions 0.14 to 1.1 work with Java 1.6 as well. Hadoop 2.x (preferred), 1.x (not supported by Hive 2.0.0 onward). Hive versions up Read more…


Pre Requirements 1) A machine with Ubuntu 14.04 LTS operating system 2) Apache Hadoop 2.6.4 pre installed 3) Apache Hive 2.1.0 Software (Download Here) Hive Installation With Pre Built Derby Database NOTE Hive versions 1.2 onward require Java 1.7 or Read more…